#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(\d*)\d{2}$"
Local $sString = "26090837916945379538252700000004491630000002580"
Local $sSubst = "26090837916945379538252700000004491630000002580"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)