import Foundation
let pattern = #"<div.*?>(.*?)<\/div>"#
let regex = try! NSRegularExpression(pattern: pattern, options: .dotMatchesLineSeparators)
let testString = #"""
<div id="_mcePaste">
<ul>
<li> Computer is stolen </li>
<li> Someone else has gained access to your certificate </li>
<li> Employee leaves or transfers to another department </li>
<li> Certificate is corrupted </li>
</ul>
Links:
<p>http://customs.gov.au/webdata/resources/files/digital_certificate_and_client_registrations.pdf</p>
<p></p>
</div>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)