const regex = /<div.*?>(.*?)<\/div>/gs;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<div.*?>(.*?)<\\\/div>', 'gs')
const str = `<div id="_mcePaste">
<ul>
<li> Computer is stolen </li>
<li> Someone else has gained access to your certificate </li>
<li> Employee leaves or transfers to another department </li>
<li> Certificate is corrupted </li>
</ul>
Links:
<p>http://customs.gov.au/webdata/resources/files/digital_certificate_and_client_registrations.pdf</p>
<p></p>
</div>`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);