$re = '/(?<=Zeus_Web_Version = )\d.[^\s]+/';
$str = '
d:\\jenkins\\workspace\\ZeusWeb-Deploy>echo Zeus_Web_Version = 2.14.0.1732
Zeus_Web_Version = 2.14.0.1732
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);