using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=Zeus_Web_Version = )\d.[^\s]+";
string input = @"
d:\jenkins\workspace\ZeusWeb-Deploy>echo Zeus_Web_Version = 2.14.0.1732
Zeus_Web_Version = 2.14.0.1732
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}