$re = '/^([a-zA-Z0-9_+-]+.{1})*[a-zA-Z0-9_+-]+@([a-zA-Z0-9_+-]+[.]{1})+[a-zA-Z]{1,5}$/i';
$str = 'se.l.89ene@gmailc.o.p.j.i';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);