#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<(.+?)(?: (.+?)=(.+?))*?>.*?<\/\1>"
Local $sString = "<w c5="NP0" hw="michael" pos="SUBST">Michael </w>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)