#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=displayImportingConfirmationMessage\(').*(?<=})"
Local $sString = "<script>parent.displayImportingConfirmationMessage('{"temporaryZipFile":"/opt/fluig/volume/upload/adm/pageImport/pageUpload2572076996793369742WCMPageExport.zip","expandedDirectoryZipFile":"/opt/fluig/volume/upload/adm/pageImport/expandedPage_3205464082306670499","itemName":"WCMPageExport.zip","isItemFormField":false,"pages":[{"title":"Home","description":"Home","pageKey":{"code":"home"},"displayOrder":10,"childrens":[],"enabledChildren":false,"enabledPathParam":false,"enabledMobileApp":false,"editable":true,"disableChildLevel":false,"menuGroup":false,"iconUploaded":false,"hidden":false,"enabled":true,"opened":false,"depthLevel":-1,"preferences":{}}]}');</script>" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")