const regex = /(554) 555 55 55/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(554) 555 55 55', '')
const str = `(554) 555 55 55`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);