#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(554) 555 55 55"
Local $sString = "(554) 555 55 55"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)