using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(554) 555 55 55";
string substitution = @"";
string input = @"(554) 555 55 55";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}