$re = '/(.*)\n/m';
$str = 'Top
Arts
Business
Comedy
Education
Games_Hobbies
Government_Organizations
Health
Education
Kids_Family
Music
News_Politics
Religion_Spirituality
Science_Medicine
Society_Culture
Sports_Recreation
Technology
TV_Film
';
$subst = "\"$1\", ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;