using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)\n";
string substitution = @"""$1"", ";
string input = @"Top
Arts
Business
Comedy
Education
Games_Hobbies
Government_Organizations
Health
Education
Kids_Family
Music
News_Politics
Religion_Spirituality
Science_Medicine
Society_Culture
Sports_Recreation
Technology
TV_Film
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}