#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.*)\n"
Local $sString = "Top" & @CRLF & _
"Arts" & @CRLF & _
"Business" & @CRLF & _
"Comedy" & @CRLF & _
"Education" & @CRLF & _
"Games_Hobbies" & @CRLF & _
"Government_Organizations" & @CRLF & _
"Health" & @CRLF & _
"Education" & @CRLF & _
"Kids_Family" & @CRLF & _
"Music" & @CRLF & _
"News_Politics" & @CRLF & _
"Religion_Spirituality" & @CRLF & _
"Science_Medicine" & @CRLF & _
"Society_Culture" & @CRLF & _
"Sports_Recreation" & @CRLF & _
"Technology" & @CRLF & _
"TV_Film" & @CRLF & _
""
Local $sSubst = ""$1", "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)