# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.*)\n/"$1", /gm;t' <<< "Top
Arts
Business
Comedy
Education
Games_Hobbies
Government_Organizations
Health
Education
Kids_Family
Music
News_Politics
Religion_Spirituality
Science_Medicine
Society_Culture
Sports_Recreation
Technology
TV_Film
"