$re = '/([a-zA-Z0-9/<]){9}[0-9]([A-Za-z]){3}([0-9]){6}([0-9])([MmFf\<])([0-9])([0-9]){6}([a-zA-Z0-9/<]){14}([0-9]){2}/m';
$str = '#Fictional MRT
L898902C<3UTO6908061F9406236ZE184226B<<<<<14
#Sample USA
3400072370USA6707046F1608078910000193<113538
#Sample JPN
XS12345673JPN7902206F1101018<<<<<<<<<<<<<<00
#Sample UK
4580059179GBR7310216M1602135<<<<<<<<<<<<<<06
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);