$re = '/src="[^"]*\/kultpohod\/userfiles\/([^"]*)"[^>]*style="([^"]*)/';
$str = '<img alt="" src="/kultpohod/userfiles/file/2015/08/07/kappes.ru-5884a6f2b97671c68c024bebcb2b7531dc4b.jpg" style="width: 500px; height: 375px;">';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);