const regex = /src="[^"]*\/kultpohod\/userfiles\/([^"]*)"[^>]*style="([^"]*)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('src="[^"]*\\\/kultpohod\\\/userfiles\\\/([^"]*)"[^>]*style="([^"]*)', '')
const str = `<img alt="" src="/kultpohod/userfiles/file/2015/08/07/kappes.ru-5884a6f2b97671c68c024bebcb2b7531dc4b.jpg" style="width: 500px; height: 375px;">`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}