using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"src=""[^""]*\/kultpohod\/userfiles\/([^""]*)""[^>]*style=""([^""]*)";
string input = @"<img alt="" src=""/kultpohod/userfiles/file/2015/08/07/kappes.ru-5884a6f2b97671c68c024bebcb2b7531dc4b.jpg"" style=""width: 500px; height: 375px;"">";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}