package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`src="[^"]*\/kultpohod\/userfiles\/([^"]*)"[^>]*style="([^"]*)`)
var str = `<img alt="" src="/kultpohod/userfiles/file/2015/08/07/kappes.ru-5884a6f2b97671c68c024bebcb2b7531dc4b.jpg" style="width: 500px; height: 375px;">`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}