$re = '/assert\.strictEqual\((.*), (.*)\);/';
$str = ' assert.strictEqual(wrapper.type(), ButtonBase);
assert.strictEqual(wrapper.hasClass(classes.root), true);
assert.strictEqual(wrapper.hasClass(\'woofCollapseSectionSummary\'), true);
assert.strictEqual(itemsWrap.hasClass(classes.content), true);
assert.strictEqual(wrapper.hasClass(classes.disabled), true);
assert.strictEqual(wrapper.hasClass(classes.expanded), true);
assert.strictEqual(iconWrap.hasClass(classes.expandIcon), true);
assert.strictEqual(wrapper.state().focused, true);
assert.strictEqual(wrapper.state().focused, false);
assert.strictEqual(handleChange.callCount, 1);
assert.strictEqual(handleChange.calledWith(eventMock), true);
assert.strictEqual(handleChange.callCount, 0);
assert.strictEqual(handleClick.callCount, 1);
';
$subst = "expect($1).toEqual($2);";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;