#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[a-zA-Z]{2}[\s*]{0,}[0-9]{2}[\s*]{0,}[a-zA-Z]{1,}[\s*]{0,}[0-9\s]{22,}"
Local $sString = "IT 96V03440 551400000 0021 6200"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")