#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<div class="form-group">\s*<label for="(\S*)">(.*)<\/label>\s*<input type="text" class="form-control" id="(.*)" placeholder="(.*)" ng-model="(.*)">\s*<\/div>"
Local $sString = "<div class="form-group">" & @CRLF & _
" <label for="ENG1">Pattern Design</label>" & @CRLF & _
" <input type="text" class="form-control" id="ENG1" placeholder="..." ng-model="currentForm.form10e.ENG1"> " & @CRLF & _
" </div>"
Local $sSubst = "<div class="form-group">\n\t<div class="form-inline">\n\t\t<div class="item item-input" for="\1">\n\t\t<span class="input-label">\2</span>\n\t\t<input type="text" class="form-control" id="\3" placeholder="\4" ng-model="\5">\n\t\t</div>\n\t</div>\n</div>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)