#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:<.*?>|&\w++;)(*SKIP)(*F)|micro"
Local $sString = "micro"
Local $sSubst = "µ"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)