package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m){{\s*lang\(\"(.*?)\"(.*?)}}`)
var str = `<div class="col-12 col-md-8 offset-md-2 mb-2">
<h5 class="text-danger">
{{lang("SiteCadastro.alterarsenha.erromsg1")|raw}}
<br><br>
{{lang("SiteCadastro.alterarsenha.erromsg2")|raw}}
</h5>
</div>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}