#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m){{\s*lang\(\"(.*?)\"(.*?)}}"
Local $sString = "<div class="col-12 col-md-8 offset-md-2 mb-2">" & @CRLF & _
" <h5 class="text-danger">" & @CRLF & _
" {{lang("SiteCadastro.alterarsenha.erromsg1")|raw}}" & @CRLF & _
" <br><br>" & @CRLF & _
" {{lang("SiteCadastro.alterarsenha.erromsg2")|raw}}" & @CRLF & _
" </h5>" & @CRLF & _
" </div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")