using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^0[.\(\/]5[0-9][0-9][.\)\/][.\ \/][1-9]([0-9]){2}[.\-\/]([0-9]){4}$";
string substitution = @"";
string input = @"0(545) 355-1531";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}