#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^0[.\(\/]5[0-9][0-9][.\)\/][.\ \/][1-9]([0-9]){2}[.\-\/]([0-9]){4}$"
Local $sString = "0(545) 355-1531"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)