#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?!.?@.+)\s[\w\,\.\!\'\(\)\#]+"
Local $sString = "“@united: @Addair We hope you don't miss your connection. For help with re-Flight Booking Problems please Follow us & DM your confirmation. ^CPâ€done thx" & @CRLF & _
"=@united never fails to have delayed flights 😡" & @CRLF & _
"=@united I sent my details to the customer care link you sent me Almost a month ago and no response." & @CRLF & _
"@united Hate when I get bumped out of the seat I've selected (& empty row) and moved to another seat (non-empty). #1K #flt803 #nonupgrade!" & @CRLF & _
"Meanwhile, they fucked my flight. @united: The festivities are already in full swing at the United Fairway Club, overlooking the 17th hole.."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")