package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<Trigger R="In a burst of feathers, a portal appears!" SD="DUCK PORTAL DUCK PORTAL DUCK PORTAL" ST="3" CR="F" C="Thalumbra Duck Portal" T="F" TN="" Ta="F">`)
var str = `\#FFFF00Jessip Daggerheart is attempting to sneak up on Aditu, but they haven't noticed... You should warn them!
`
var substitution = "warn ${Player}"
fmt.Println(re.ReplaceAllString(str, substitution))
}