package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[][:* ?\/\\]{1,}`)
var str = `Test?:? now: and a[problem] here.`
var substitution = "#"
fmt.Println(re.ReplaceAllString(str, substitution))
}