#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<([^<>\/\s]+)[^<>]*>"
Local $sString = "<li class="ulchildlink" data-hd-product="SSEPEK_11.0.0" data-hd-operatingsystem="zOS"><span class="ulchildlinktext"><a href="../../src/tpc/n007.html?view=kc">-007</a></span><br>" & @CRLF & _
" STATEMENT CONTAINS THE ILLEGAL CHARACTER <var class="keyword varname ibm-item-note-alternate">invalid-character</var></li>"
Local $sSubst = "<\1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)