re = /([\S]*) {2,}([\p{L}\p{Nd}\w- \<\>\[\]\&\$\/\*\+\,\'\:\(\)\.!#\?=%]*)/
str = 'PART-TIME Yarı zamanlı
FULL-TIME Tam zamanlı
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end