$re = '/([\S]*) {2,}([\p{L}\p{Nd}\w- \<\>\[\]\&\$\/\*\+\,\'\:\(\)\.!#\?=%]*)/';
$str = 'PART-TIME Yarı zamanlı
FULL-TIME Tam zamanlı
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);