#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "([\S]*) {2,}([\p{L}\p{Nd}\w- \<\>\[\]\&\$\/\*\+\,\'\:\(\)\.!#\?=%]*)"
Local $sString = "PART-TIME Yarı zamanlı" & @CRLF & _
"FULL-TIME Tam zamanlı" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")