// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?s).getval{(.*?)}").unwrap();
let string = ".img-circle m-b{height:120px; width:105px;}
#upload{display:none}
.getval{
visibility: none;
width:60px;
height:60px;
}
#mce_0{position: relative;}
#mce_1{
position: relative;
visibility: none;
width:60px;
height:60px;
}
#mce_2{position: relative;}
#mce_3{position: relative;}
#mce_4{position: relative;}
null{color: #808000;}
#mce_5{position: relative;}";
let substitution = "vibility:visible;";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}