using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".getval{(.*?)}";
string substitution = @"vibility:visible;";
string input = @".img-circle m-b{height:120px; width:105px;}
#upload{display:none}
.getval{
visibility: none;
width:60px;
height:60px;
}
#mce_0{position: relative;}
#mce_1{
position: relative;
visibility: none;
width:60px;
height:60px;
}
#mce_2{position: relative;}
#mce_3{position: relative;}
#mce_4{position: relative;}
null{color: #808000;}
#mce_5{position: relative;}";
RegexOptions options = RegexOptions.Singleline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution, 1);
}
}