import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = ".getval\\{(.*?)\\}";
final String string = ".img-circle m-b{height:120px; width:105px;} \n"
+ "#upload{display:none}\n"
+ ".getval{\n"
+ "visibility: none;\n"
+ "width:60px;\n"
+ "height:60px;\n"
+ "} \n"
+ "#mce_0{position: relative;} \n"
+ "#mce_1{\n"
+ "position: relative;\n"
+ "visibility: none;\n"
+ "width:60px;\n"
+ "height:60px;\n"
+ "} \n"
+ "#mce_2{position: relative;} \n"
+ "#mce_3{position: relative;} \n"
+ "#mce_4{position: relative;} \n"
+ "null{color: #808000;} \n"
+ "#mce_5{position: relative;}";
final String subst = "vibility:visible;";
final Pattern pattern = Pattern.compile(regex, Pattern.DOTALL);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceFirst(subst);
System.out.println("Substitution result: " + result);
}
}