use strict;
my $str = '.img-circle m-b{height:120px; width:105px;}
#upload{display:none}
.getval{
visibility: none;
width:60px;
height:60px;
}
#mce_0{position: relative;}
#mce_1{
position: relative;
visibility: none;
width:60px;
height:60px;
}
#mce_2{position: relative;}
#mce_3{position: relative;}
#mce_4{position: relative;}
null{color: #808000;}
#mce_5{position: relative;}';
my $regex = qr/.getval{(.*?)}/sp;
my $subst = 'vibility:visible;';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";