#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<AUDT:INFO>.* Passwordstate:"
Local $sString = "08 21 2020 08:15:25 10.72.1.17 <AUDT:INFO> 2020-08-21 08:14:25 10.72.1.17 Passwordstate: Fake User (fakedoamin\FakeUser) initiated a Remote Session connection to Host 'fakeserver.fakedomain.tld' using the manual credentials of 'FakeUser'.Fake User (fakedoamin\FakeUser) initiated a Remote Session connection to Host 'fakeserver.fakedomain.tld' using the manual credentials of 'FakeUser'. Reason = Task 31117 Checking GPT files Client IP Address = 10.14.72.232"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")