$re = '/""content"": ""[^""]+""/m';
$str = 'hola que tal "content": "sskljdfjklsdfj" como estas bien? "content": "sskljdfjklsdfj" dasfasdfasdfas';
$subst = "\"content\": \"documento\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;