use strict;
my $str = 'hola que tal "content": "sskljdfjklsdfj" como estas bien? "content": "sskljdfjklsdfj" dasfasdfasdfas';
my $regex = qr/""content"": ""[^""]+""/mp;
my $subst = '"content": "documento"';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";