# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/""content"": ""[^""]+""/"content": "documento"/gm;t' <<< "hola que tal \"content\": \"sskljdfjklsdfj\" como estas bien? \"content\": \"sskljdfjklsdfj\" dasfasdfasdfas"