const regex = new RegExp('""content"": ""[^""]+""', 'gm')
const str = `hola que tal "content": "sskljdfjklsdfj" como estas bien? "content": "sskljdfjklsdfj" dasfasdfasdfas`;
const subst = `"content": "documento"`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);