using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""content"": ""[^""]+""";
string substitution = @"""content"": ""documento""";
string input = @"hola que tal ""content"": ""sskljdfjklsdfj"" como estas bien? ""content"": ""sskljdfjklsdfj"" dasfasdfasdfas";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}