#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^([A-Za-z ][0-9](\\([A-Za-z]+\\))(\\([0-9]+\\))([@|\\-|'|/| |.| |]|&|#|@ |(|) )*)"
Local $sString = "krishna@123"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)