# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^([A-Za-z ][0-9](\\([A-Za-z]+\\))(\\([0-9]+\\))([@|\\-|'|\/| |.| |]|&|#|@ |(|) )*)//;t' <<< "krishna@123"