#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\/\/::\s?([^\r\n]+?)[\r\n]"
Local $sString = "div" & @CRLF & _
" //:: Welcome to stuff!" & @CRLF & _
" h1=T['welcome']"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")