# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!Mathf.)(?<=\W)(Cos|Sin|Tan|Asin|Acos|Atan|Sgn|Sqr)(?=\W)/Mathf.$1/gm;t' <<< " alpha=(Mathf.Sin(GameTime/1.3f)+1.4f)/2
return Sgn Mathf.Sin(-90+Angle*-1);
Local float AC=v[1]*2 , float AB=v[0]*2 ,float BC=Sqr(AC^2 + AB^2);"