$re = '/((?P<series_name>.+?)[. _-]+)?s(?P<season_num>\d+)[. _-]*e(?P<ep_num>\d+)(([. _-]*e|-)(?P<extra_ep_num>(?!(1080|720|480)[pi])\d+))*[. _-]*((?P<extra_info>.+?)((?<![. _-])(?<!WEB)-(?P<release_group>[^- ]+([. _-]\[.*\])?))?)? /';
$str = '130853-FULL-a.b.teevee-Utopia.S01E01.Proper.720p.BluRay.X264-7SinS-0183-7s-utopia-s01e01-720p.nfo.nzb, /home/roland/Downloads/incomplete/130853-FULL-a.b.teevee-Utopia.S01E01.Proper.720p.BluRay.X264-7SinS-0183-7s-utopia-s01e01-720p.nfo.1';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);